+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 21

Thread: Slow Speeds, Disconnection, Telkom not working on issue

  1. #1

    Angry Slow Speeds, Disconnection, Telkom not working on issue

    I am on Home Uncapped WebAfrica ADSL 10mbps. I reported a fault with my line on January 23rd, My line was syncing at speeds far too low. Around 700kbps-4mbps and disconnecting frequently. I was assured within 48 hours the issue would be solved. Boy was I wrong. on the 25th, Telkom did not pitch up. I phone WebAfrica..They told me Telkom assigned it to their technical division only on the 24th. They said No not to worry, They will come the next day. Haha What a joke...I phoned back on the 26th..I was told it had been assigned to a technician and that they would come Over the weekend or on Monday morning which would be the 30th Of January. This did not happen. I then phoned WebAfrica on the 30th, They said Telkom would come the next day...31st come...Haha No Telkom as usual, My line still acting up. I phoned WebAfrica once again on the 31st. They told me they would contact Telkom...Came the 31st Telkom doesn't come. I phone WebAfrica ask them the issue, they said not to worry, we will phone Telkom. and they took down my number. WebAfrica assured me they would call me back at 5pm that very same day...Today is the 1st of February...I am still waiting for that call. I actually cant use my ADSL and I'm still paying 2K a month for it...I lost 1 week...1/4 of a month. I want a 25 percent discount for this month... because my line hasn't been working too its best. Also I want my ADSL fixed ASAP. This is taking far too long. Sorry 9 days, to sort this out. ..No way. Terrible..This needs to be addressed Instantly.

    I am considering to cancel my WebAfrica subscription, Take my 2k a month. And give it to their competitors.

    This is terrible service. Oh and I was put down multiple times, while explaining my problem to the consultant. Customers don't like being hung up on in midspeech...

    I have had better service dealing with Telkom itself. I am threw with explaining my problem to every consultant...I want this sorted. I have repeated myself so many times. I am just beyond frustrated. I ended up using my EDGE modem, Also I used up R200 phoning WebAfrica to try get this fixed...

  2. #2
    Web Africa Staff WAJeff's Avatar
    Join Date
    Oct 2008
    Location
    Cape Town
    Posts
    2,660
    Blog Entries
    8

    Default

    Hi Penchatz,

    Sorry to read about your internet issues. Hopefully we can sort them out ASAP here!
    If this is a Telkom issue however there may be delays that our out of our hands, something we can't put an accurate ETA on. Regardless, I'll do my best to have you up and running at the highest level your line/ DSLAM can handle.

  3. #3

    Default

    Thanks Jeff, Do you need my client code? I really don't know if its directly for telkom or Webafrica since, 2 consultants had different opinions on this, either way. I think abit on both. Like for WebAfrica to pressurise Telkom on my behalf to get this line fixed, Also my line is capable of 10mbps/8mbps it was working at a steady 8mbps on Sunday with a 880kbps upload,
    Last edited by Penchatz; 1st February 12 at 04:24 PM. Reason: Extra

  4. #4

    Default

    OMG JEFF I <3 U, wow my connection is fantastic now. .
    Thank youuuuuu so much <3

    Connection:
    DownStream Connection Speed 8598 kbps
    UpStream Connection Speed 1019 kbps

    Spoke too soon^^My new Connection rate:

    DownStream Connection Speed 1851 kbps
    UpStream Connection Speed 779 kbps

    Will update in the Morning to see how the line is
    UPDATE: ok after 12..for some reason the line drops sooo much in sync speed. Now after 6am, When download plus hours...end..
    DownStream Connection Speed 9919 kbps <these sync speeds are perfect :P. Keep it that
    UpStream Connection Speed 1019 kbps way

    Speedtest:
    but I was approaching my threshold but I did not pass it, Yet the performance is still bad on the line.


    Extremely Fast...Also check how much I disconnected after 3am. It was alot. I did reboot twice, but the modem would not stay in sync.
    Last edited by Penchatz; 2nd February 12 at 06:56 AM.

  5. #5
    Web Africa Staff WAJeff's Avatar
    Join Date
    Oct 2008
    Location
    Cape Town
    Posts
    2,660
    Blog Entries
    8

    Default

    Hhhmmm, I got all happy when I saw the <3's everywhere on your post
    But it seems like your connection seems very up and down at the moment. I've had a look at the escalation from my end and it looks like we've done a little bit of testing on our end and can't seem to replicate the issues.

    It could point to DSLAM/ Exchange congestion or over-utilisation but also our network. Can't really say to be 110% sure on this one just yet. Once we've run some more testing we'll give you a shout and follow up on things. Hopefully with some good news and a stable connection!

  6. #6

    Default

    Thanks Jeff. Hrmm Yeah even though my sync speeds are awesome, in the afternoons. But the speeds. that I tested on speedtest.net are still disappointing. Ok there was a storm in my area, And I have lost connection, I suspect my line is damaged or my dslam is offline. I think Telkom really needs to come and have a look see. I have no internet connection atm, I am using my EDGE modem to post this...

    UPDATE: Telkom came...fixed the line, Bad news, I need a new modem, its fried.. But otherwise speedtest. :

    Will update on monday. UPDATE: hrmm Most of the time, the line is very quick...But Yeah probably due to night and usage I can speeds like this:

    But other times I get very good speeds. So its wishy washy :P.
    Last edited by Penchatz; 6th February 12 at 09:38 PM.

  7. #7

    Default

    My line is a 1mbps and i a am only getting 20-50kbps which is very slow,I have phoned and phoned Webafrica and they say every time Telkom will come and look,
    but they never come.I am sick of Webafrica's bad service.
    Please try and sort this out ASAP.
    Client Code ANS11 Email: kyle007venter@gmail.com

  8. #8
    Web Africa Staff WAJeff's Avatar
    Join Date
    Oct 2008
    Location
    Cape Town
    Posts
    2,660
    Blog Entries
    8

    Default

    Quote Originally Posted by Kyle007 View Post
    My line is a 1mbps and i a am only getting 20-50kbps which is very slow,I have phoned and phoned Webafrica and they say every time Telkom will come and look,
    but they never come.I am sick of Webafrica's bad service.
    Please try and sort this out ASAP.
    Client Code ANS11 Email: kyle007venter@gmail.com
    Hi Kyle,

    Welcome to the forums.
    If an issue is with your Telkom line, exchange or DSLAM - it can take time. If your line is with us, from our end we can log a fault on your behalf and request that a Telkom technician go out and see what's wrong. These type of issues are a little out of our hands.

    Never the less, I'll have someone from ADSL have a look and follow up on the line fault for you today.

  9. #9

    Default

    Feel your frustration Penchatz

    I've phoned WA about 4 or 5 times to sort out my line which is going down 5 times a day but they just log a fault with Telkom but the technician refuses to pitch. WA were not interested in taking it further.

    Last few days I have been unable to stream off a site it just crawls but switch over to Afrihost and it's fine. Getting used to that now as WA has steadily degraded.

  10. #10
    Web Africa Staff WAJeff's Avatar
    Join Date
    Oct 2008
    Location
    Cape Town
    Posts
    2,660
    Blog Entries
    8

    Default

    Quote Originally Posted by AlanWB View Post
    Feel your frustration Penchatz

    I've phoned WA about 4 or 5 times to sort out my line which is going down 5 times a day but they just log a fault with Telkom but the technician refuses to pitch. WA were not interested in taking it further.

    Last few days I have been unable to stream off a site it just crawls but switch over to Afrihost and it's fine. Getting used to that now as WA has steadily degraded.
    Morning Alan,

    When we log faults on your behalf we can do our best to escalate up the Telkom systems. I do see that you've posted in another thread about streaming though http://forums.webafrica.co.za/showth...ll=1#post60738

  11. #11

    Lightbulb Same Problem

    Hey

    I've had the same problem going on for almost a month now (since the 5th of Feb). Very slow sync speeds read directly off my router, not off a speed test. The line syncs between 1 Meg and 2 Meg speeds (it is a 4Meg uncapped account), and the download speed is actually a little slower than that. I've had regular contact with both WA and Telkom, and I'm not actually sure what work is being done.

    What I want to ask is: what exactly causes this line sync problem? I've had no-one really relay what causes this. The line was syncing at 4Megs for January, and then it just started dropping, so I can assume a problem with the Telkom exchange, but if it were that simple wouldn't it have been fixed by now? Just searching for some feedback I can actually challenge Telkom with.

    Thanks

  12. #12
    Web Africa Staff WAJeff's Avatar
    Join Date
    Oct 2008
    Location
    Cape Town
    Posts
    2,660
    Blog Entries
    8

    Default

    Welcome to the forums McBeardy, hopefully we can get things sorted out for you.
    Is your line with us? If it is, we can run some checks on it and have a fault logged on your behalf if it is indeed a line/ exchange issue - which is what I'm suspecting. Can you drop me a PM with your client code and ADSL line number so I can have our ADSL check things out for you.

    Thanks

  13. #13

    Default

    Hey Jeff

    I haven't really had any feedback from you? I've had fairly constant feedback from WA as a whole, but at the moment my line is completely down. Apparently a Telkom 'specialist' cut my line speed to 2Megs (I'm paying for 4 megs), which he said improved the signal from 6db to 10db. 10db signal is just as pathetic as 6db. It should be over 40db. How can he warrant cutting my speed for such a minimal increase in signal.

    Not only that but apparently after 'fixing' my problem he closed the fault!? His reasoning is that there is a distance problem from the exchange or where ever and his job is done, but that's rubbish because how is it normal that the line works perfectly for January, and then is dead for Feb and March? And No-one confirmed with me if the problem was resolved?

    I've asked for the fault to be re-opened, and I really ask if you can get something to happen here because its steadily getting worse. I'm literally flushing money down the drain here.

  14. #14
    Web Africa Staff WAJeff's Avatar
    Join Date
    Oct 2008
    Location
    Cape Town
    Posts
    2,660
    Blog Entries
    8

    Default

    Hi McBeardy,

    Our ADSL guys tried conveying some feedback to you but had to leave a voicemail because they couldn't get hold of you. Telkom tech's have attended to the fault so there shouldn't be any further issues on the line.
    Can you lemme know if you'd like for Vaughn (who dealt with your escalation) to give you a call and explain things further from his end?

  15. #15

    Default

    Hey Jeff

    That would be great, thanks. But my line is definitely disconnected right now, I'm not sure why.

    Thanks.

  16. #16

    Default

    ...9 out of 10 will it be a Telkom-issue...trust me on this one. There was a time that i actually wanted to go check our d-slam MYSELF...just to know how it works...maybe i could give them ( telkom ) a hand as i'm a computer Specialist by trade, and can tell you ONE thing though...Frustration kicks in BIG time...when you "thought" the fault was by YOUR hardware...just to find out your stuff is 100% at the end, and spend $$$ for someone elses probs

  17. #17

    Default Slow download speeds and internet connection

    I have been reporting my problem to telkom from october 2012 and it has not been fixed yet. I have a 4mb line but my download speed is 1kb/s. i was told it was a Congested exchange but telkom never gets back to me. I talked to Ayesha from the ADSL department on the chat and still awaiting her phone call for feedback.

    Please assist me on this and provide me with information on how long this is going to take to get fixed.

  18. #18
    Web Africa Staff WebAfrica Helper's Avatar
    Join Date
    Apr 2012
    Location
    Cape Town, South Africa
    Posts
    820

    Default

    Quote Originally Posted by Wietsche Behr View Post
    I have been reporting my problem to telkom from october 2012 and it has not been fixed yet. I have a 4mb line but my download speed is 1kb/s. i was told it was a Congested exchange but telkom never gets back to me. I talked to Ayesha from the ADSL department on the chat and still awaiting her phone call for feedback.

    Please assist me on this and provide me with information on how long this is going to take to get fixed.
    Hi Wietsche Behr,

    With congested exchanges we have no control nor influence on when it will be upgraded. This lies solely with Telkom as they own and manage the exchanges. The only thing we can do is log the fault and wait till Telkom decide to upgrade. They will only upgrade the exchange if it is profitable for them to do so.

    Our support team should be setting the correct expectations around exchange matters and how the process works. I have asked one of our Seniors to take a look into this and give you a call with feedback.
    WebAfrica Helper
    Web Africa - Your ADSL and Hosting provider. | Follow me on Twitter

  19. #19

    Default Slow download speeds and internet connection

    Thanks for your feedback Justin. We received a call from WA saying they are waiting for feedback from telkom. Have internet is basically useless for me because i can't use it and i have projects to do.

    Really hopes telkom sorts this out.

  20. #20

    Default slow download speeds and internet connection


    This is the speed test i did today, which didn't fail.

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts